Planet Spurs Forums: Problems With Forum - Planet Spurs Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problems With Forum

#1 Guest_EuanW_*

  • Group: Guests

Posted 06 December 2010 - 16:19

I believe Hotspur was referring to this the other day...

But yeah, as of 5 mins ago, all the posts in a thread are sitting at the bottom of my page, unopened. You need to click on them individually, to read and its a total pain in the arse. Anyone else getting this ? Anyone know how to fix it ?

Seems a bit weird that Hotspur was complaining about it 2 days ago, and now I have it too...
0

#2 User is offline   Craig 

  • Spurs Legend
  • PipPipPipPipPipPipPipPipPip
  • Group: Spurs Fan
  • Posts: 1,781
  • Joined: 05-November 06
  • Gender:Female
  • Location:Uaushfyddgididryaisetrdirepdrrudoeuydifuspspsosiprgudosusdosp

Posted 06 December 2010 - 17:10

Took me a while to figure out what you meant, but I think its this...

At the top next to the title of the thread (under the upper Add Reply and New Topic buttons) click where it says 'Options. From the drop-down menu press 'Switch to: Standard' under where it says 'Display Mode'.
0

#3 Guest_EuanW_*

  • Group: Guests

Posted 06 December 2010 - 17:15

QUOTE (Craig @ Dec 6 2010, 05:10 PM) <{POST_SNAPBACK}>
Took me a while to figure out what you meant, but I think its this...

At the top next to the title of the thread (under the upper Add Reply and New Topic buttons) click where it says 'Options. From the drop-down menu press 'Switch to: Standard' under where it says 'Display Mode'.


Thank you ! Seems weird that both myself and Hotspur somehow did this to ourselves within days of each other, but that has done the trick ! It had been set to 'outline', I have no idea how though....
0

#4 Guest_Stephan_*

  • Group: Guests

Posted 06 December 2010 - 18:16

Bloody h*ll. Was it hat easy? I was suggesting a lot of things to Hotspur but none seemed to work.

Craig: Does this setting remain if you remove cookies? I presumed it would revert to standard if you would delete cookies since it's not in the My Controls section.
0

#5 User is offline   Craig 

  • Spurs Legend
  • PipPipPipPipPipPipPipPipPip
  • Group: Spurs Fan
  • Posts: 1,781
  • Joined: 05-November 06
  • Gender:Female
  • Location:Uaushfyddgididryaisetrdirepdrrudoeuydifuspspsosiprgudosusdosp

Posted 06 December 2010 - 18:23

I'm not sure to be fair, it could easily be stored in the cookies but I think it might still be stored in the database otherwise when you login from a different computer or another browser the settings would be forgotten.

Edit: Looks like it may be in the cookies, just changed my view and logged in with internet explorer and it was back to the default.
0

#6 Guest_Hotspur_*

  • Group: Guests

Posted 06 December 2010 - 18:24

QUOTE (Stephan @ Dec 6 2010, 06:16 PM) <{POST_SNAPBACK}>
Bloody h*ll. Was it hat easy? I was suggesting a lot of things to Hotspur but none seemed to work.

Craig: Does this setting remain if you remove cookies? I presumed it would revert to standard if you would delete cookies since it's not in the My Controls section.



No probs Stephan you was just trying to help. I got the PM from Craig and my problem is now sorted.

Keep up the good work chaps, I am just glad I now have the same view as before, and what everyonelse has.
0

#7 Guest_Stephan_*

  • Group: Guests

Posted 06 December 2010 - 18:39

I will feel silly whole evening for not noticing the options button... getyacoat.gif

Happy it's sorted though smile.gif
0

#8 Guest_EuanW_*

  • Group: Guests

Posted 06 December 2010 - 18:45

I actually tried deleting cookies, just to see what it did, when I was hunting about . Didn't notice it effecting anything..
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users